2.2.5.5 Packet Tracer – Configuring Floating Static Routes

2.2.5.5 Packet Tracer – Configuring Floating Static Routes

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02Version 5.03Version 6.0Online Assessment
Chapter 2 ExamChapter 2 ExamChapter 2 ExamOnline Test
Next Chapter
Chapter 3 ExamChapter 3 ExamChapter 3 ExamOnline Test 
2.2.2.4 Packet Tracer – Configuring IPv4 Static and Default Routes
2.2.4.4 Packet Tracer – Configuring IPv6 Static and Default Routes
2.2.5.5 Packet Tracer – Configuring Floating Static Routes
2.3.2.3 Packet Tracer – Troubleshooting Static Routes

Packet Tracer – Configuring Floating Static Routes (Answer Version)

Answer Note: Red font color or gray highlights indicate text that appears in the Answer copy only.

Topology

2.2.5.5 Packet Tracer – Configuring Floating Static Routes

2.2.5.5 Packet Tracer – Configuring Floating Static Routes

Objectives

Part 1: Configure an IPv4 Floating Static Route

Part 2: Test Failover to the IPv4 Floating Static Route

Part 3: Configure and Test Failover for an IPv6 Floating Static Route

Background

In this activity, you will configure IPv4 and IPv6 floating static routes. These routes are manually configured with an administrative distance greater than that of the primary route and, therefore, would not be in the routing table until the primary route fails. You will test failover to the backup routes, and then restore connectivity to the primary route.

Part 1: Configure an IPv4 Floating Static Route

Step 1: Configure an IPv4 static default route.

  1. Configure a directly connected static default route from Edge_Router to the Internet. The primary default route should be through ISP1.
    • Edge_Router(config)# ip route 0.0.0.0 0.0.0.0 s0/0/0
  2. Display the contents of the routing table. Verify that the default route is visible in the routing table.
    • Edge_Router# show ip route
    • <output omitted>
    • S* 0.0.0.0/0 is directly connected, Serial0/0/0
  3. What command is used to trace a path from a PC to a destination? tracert
    • From PC-A, trace the route to the Web Server. The route should start at the default gateway 192.168.10.1 and go through the 10.10.10.1 address. If not, check your static default route configuration.
    • PC> tracert 198.0.0.10
    • Tracing route to 198.0.0.10 over a maximum of 30 hops:
    • 1 3 ms 0 ms 0 ms 192.168.10.1
    • 2 0 ms 1 ms 0 ms 10.10.10.1
    • 3 1 ms 2 ms 0 ms 198.0.0.10
    • Trace complete.

Step 2: Configure an IPv4 floating static route.

  1. What is the administrative distance of a static route? 0 for directly attached and 1 for recursive
  2. Configure a directly connected floating static default route with an administrative distance of 5. The route should point to ISP2.
    • Edge_Router(config)# ip route 0.0.0.0 0.0.0.0 s0/0/1 5
  3. View the running configuration and verify that the IPv4 floating static default route is there, as well as the IPv4 static default route.
    • Edge_Router# show run
    • Building configuration…
    • Current configuration : 781 bytes
    • !
    • <output omitted>
    • ip route 0.0.0.0 0.0.0.0 Serial0/0/0
    • ip route 0.0.0.0 0.0.0.0 Serial0/0/1 5
  4. Display the contents of the routing table. Is the IPv4 floating static route visible in the routing table? Explain. No. It is not being displayed because it is not the primary route. Routers will only place the best path in the routing table and because this is the backup route, it will only be visible in the routing table when the primary route goes down.

Part 2: Test Failover to the IPv4 Floating Static Route

  1. On Edge_Router, administratively disable the exit interface of the primary route.
    • Edge_Router(config)# interface s0/0/0
    • Edge_Router(config-if)# shutdown
  2. Verify that the IPv4 floating static route is now in the routing table.
    • Edge_Router# show ip route
    • <output omitted>
    • S* 0.0.0.0/0 is directly connected, Serial0/0/1
  3. Trace the route from PC-A to the Web Server.
    • PC> tracert 198.0.0.10
    • Tracing route to 198.0.0.10 over a maximum of 30 hops:
    • 1 0 ms 0 ms 0 ms 192.168.10.1
    • 2 0 ms 0 ms 2 ms 10.10.10.5
    • 3 0 ms 2 ms 0 ms 198.0.0.10
    • Trace complete.
    • Did the backup route work? If not, wait a few more seconds for convergence and then re-test. If the backup route is still not working, investigate your floating static route configuration.
  4. Restore connectivity to the primary route.
    • Edge_Router(config)# interface s0/0/0
    • Edge_Router(config-if)# no shutdown
  5. Trace the route from PC-A to the Web Server to verify that the primary route is restored.
    • PC> tracert 198.0.0.10
    • Tracing route to 198.0.0.10 over a maximum of 30 hops:
    • 1 3 ms 0 ms 0 ms 192.168.10.1
    • 2 0 ms 1 ms 0 ms 10.10.10.1
    • 3 1 ms 2 ms 0 ms 198.0.0.10
    • Trace complete.

Part 3: Configure and Test Failover to an IPv6 Floating Static Route

Step 1: Configure an IPv6 floating static route.

  1. The IPv6 static default route to ISP1 is already configured. Configure an IPv6 floating static default route with an administrative distance of 5. The route should point to IPv6 address (2001:DB8:A:2::1) of ISP2.
    • Edge_Router(config)# ipv6 route ::/0 2001:DB8:A:2::1 5
  2. View the running configuration to verify that the IPv6 floating static default route is now listed under the IPv6 static default route.
    • Edge_Router# show run
    • Building configuration…
    • Current configuration : 781 bytes
    • !
    • <output omitted>
    • ipv6 route ::/0 2001:DB8:A:1::1
    • ipv6 route ::/0 2001:DB8:A:2::1 5

Step 2: Test Failover to the IPv6 Floating Static Route.

  1. On Edge_Router, administratively disable the exit interface of the primary route.
    • Edge_Router(config)# interface s0/0/0
    • Edge_Router(config-if)# shutdown
  2. Verify that the IPv6 floating static route is now in the routing table.
    • Edge_Router# show ipv6 route
    • <output omitted>
    • S ::/0 [5/0]
    • via 2001:DB8:A:2::1
  3. Trace the route from PC-A to the Web Server.
    • PC> tracert 2001:db8:f:f::10
    • Tracing route to 2001:db8:f:f::10 over a maximum of 30 hops:
    • 1 1 ms 0 ms 0 ms 2001:DB8:1:10::1
    • 2 0 ms 0 ms 1 ms 2001:DB8:A:2::1
    • 3 13 ms 0 ms 1 ms 2001:DB8:F:F::10
    • Trace complete.
    • Did the backup route work? If not, wait a few more seconds for convergence and then re-test. If the backup route is still not working, investigate your floating static route configuration.
  4. Restore connectivity to the primary route.
    • Edge_Router(config)# interface s0/0/0
    • Edge_Router(config-if)# no shutdown
  5. Trace the route from PC-A to the Web Server to verify that the primary route is restored.
    • PC> tracert 2001:db8:f:f::10
    • Tracing route to 2001:db8:f:f::10 over a maximum of 30 hops:
    • 1 0 ms 0 ms 0 ms 2001:DB8:1:10::1
    • 2 1 ms 0 ms 1 ms 2001:DB8:A:2::1
    • 3 1 ms 0 ms 1 ms 2001:DB8:F:F::10
    • Trace complete.

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02Version 5.03Version 6.0Online Assessment
Chapter 2 ExamChapter 2 ExamChapter 2 ExamOnline Test
Next Chapter
Chapter 3 ExamChapter 3 ExamChapter 3 ExamOnline Test 
2.2.2.4 Packet Tracer – Configuring IPv4 Static and Default Routes
2.2.4.4 Packet Tracer – Configuring IPv6 Static and Default Routes
2.2.5.5 Packet Tracer – Configuring Floating Static Routes
2.3.2.3 Packet Tracer – Troubleshooting Static Routes

Suggested Scoring Rubric

Activity SectionQuestion LocationPossible PointsEarned Points
Part 1: Configuring a Floating Static RouteStep 1c2
Step 2a3
Step 2d5
Part 1 Total10
Packet Tracer Score90
Total Score100

Comments

comments