2.3.1.5 Packet Tracer – Configure Layer 3 Switching and inter-VLAN Routing

2.3.1.5 Packet Tracer – Configure Layer 3 Switching and inter-VLAN Routing

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02 Version 5.03 Version 6.0 Online Assessment
Chapter 2 Exam Chapter 2 Exam Chapter 2 Exam Online Test
Next Chapter
Chapter 3 Exam Chapter 3 Exam Chapter 3 Exam Online Test
Lab Activities
 2.1.4.4 Packet Tracer – Configure VLANs, VTP, and DTP
 2.2.2.4 Packet Tracer – Troubleshooting Inter-VLAN Routing
 2.2.3.3 Packet Tracer – Troubleshoot VTP and DTP
 2.3.1.5 Packet Tracer – Configure Layer 3 Switching and inter-VLAN Routing

Packet Tracer – Configure Layer 3 Switching and Inter-VLAN Routing (Answer Version)

Answer Note: Red font color or gray highlights indicate text that appears in the Answer copy only.

Topology

2.3.1.5 Packet Tracer – Configure Layer 3 Switching and inter-VLAN Routing

2.3.1.5 Packet Tracer – Configure Layer 3 Switching and inter-VLAN Routing

Addressing Table

Device Interface IP Address Subnet Mask
MLS VLAN 10 192.168.10.254 255.255.255.0
VLAN 20 192.168.20.254 255.255.255.0
VLAN 30 192.168.30.254 255.255.255.0
VLAN 99 192.168.99.254 255.255.255.0
G0/2 209.165.200.225 255.255.255.252
PC0 NIC 192.168.10.1 255.255.255.0
PC1 NIC 192.168.20.1 255.255.255.0
PC2 NIC 192.168.30.1 255.255.255.0
PC3 NIC 192.168.10.2 255.255.255.0
PC4 NIC 192.168.20.2 255.255.255.0
PC5 NIC 192.168.30.2 255.255.255.0
S1 VLAN 99 192.168.99.1 255.255.255.0
S2 VLAN 99 192.168.99.2 255.255.255.0
S3 VLAN 99 192.168.99.3 255.255.255.0

Objectives

Part 1: Configure Layer 3 Switching

Part 2: Configure Inter-VLAN Routing

Background / Scenario

A multilayer switch like the Cisco Catalyst 3560 is capable of both Layer 2 switching and Layer 3 routing. One of the advantages of using a multilayer switch is this dual functionality. A benefit for a small- to medium-sized company would be the ability to purchase a single multilayer switch instead of separate switching and routing network devices. Capabilities of a multilayer switch include the ability to route from one VLAN to another using multiple switched virtual interfaces (SVIs), as well as the ability to convert a Layer 2 switchport to a Layer 3 interface.

Part 1: Configure Layer 3 Switching

In Part 1, you will configure the GigabitEthernet 0/2 port on switch MLS as a routed port and verify that you can ping another Layer 3 address.

a. On MLS, configure G0/2 as a routed port and assign an IP address according to the Addressing Table.

MLS(config)# interface g0/2

MLS(config-if)# no switchport

MLS(config-if)# ip address 209.165.200.225 255.255.255.252

b. Verify connectivity to Cloud by pinging 209.165.200.226.

MLS# ping 209.165.200.226

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 209.165.200.226, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 0/0/0 ms

Part 2: Configure Inter-VLAN Routing

Step 1: Add VLANs.

Add VLANs to MLS according to the table below.

VLAN Number VLAN Name
10 Staff
20 Student
30 Faculty

Step 2: Configure SVI on MLS.

Configure and activate the SVI interface for VLANs 10, 20, 30, and 99 according to the Addressing Table. The configuration for VLAN 10 is shown below.

MLS(config)# interface vlan 10

MLS(config-if)# ip address 192.168.10.254 255.255.255.0

Step 3: Enable routing.

a.Use the show ip route command. Are there any active routes? ____________ No.

b.Enter the ip routing command to enable routing in global configuration mode.

MLS(config)# ip routing

c. Use the show ip route command to verify routing is enabled.

MLS# show ip route

Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP

D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area

N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2

E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP

i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area

* – candidate default, U – per-user static route, o – ODR

P – periodic downloaded static route

Gateway of last resort is not set

C 192.168.10.0/24 is directly connected, Vlan10

C 192.168.20.0/24 is directly connected, Vlan20

C 192.168.30.0/24 is directly connected, Vlan30

C 192.168.99.0/24 is directly connected, Vlan99

209.165.200.0/30 is subnetted, 1 subnets

C 209.165.200.224 is directly connected, GigabitEthernet0/2

Step 4: Verify end-to-end connectivity.

  1. From PC0, ping PC3 or MLS to verify connectivity within VLAN 10.
  2. From PC1, ping PC4 or MLS to verify connectivity within VLAN 20.
  3. From PC2, ping PC5 or MLS to verify connectivity within VLAN 30.
  4. From S1, ping S2, S3, or MLS to verify connectivity with VLAN 99.
  5. To verify inter-VLAN routing, ping devices outside the sender’s VLAN.
  6. From any device, ping this address inside Cloud, 209.165.200.226

Script

MLS

enable
 config t
 ip routing
 interface GigabitEthernet0/1
 switchport trunk encapsulation dot1q
 switchport mode trunk
 interface GigabitEthernet0/2
 no switchport
 ip address 209.165.200.225 255.255.255.252
 vlan 10
 name Staff
 vlan 20
 name Student
 vlan 30
 name Faculty
 interface Vlan10
 ip address 192.168.10.254 255.255.255.0
 no shutdown
 interface Vlan20
 ip address 192.168.20.254 255.255.255.0
 no shutdown
 interface Vlan30
 ip address 192.168.30.254 255.255.255.0
 no shutdown
 interface Vlan99
 ip address 192.168.99.254 255.255.255.0
 no shutdown

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02 Version 5.03 Version 6.0 Online Assessment
Chapter 2 Exam Chapter 2 Exam Chapter 2 Exam Online Test
Next Chapter
Chapter 3 Exam Chapter 3 Exam Chapter 3 Exam Online Test
Lab Activities
 2.1.4.4 Packet Tracer – Configure VLANs, VTP, and DTP
 2.2.2.4 Packet Tracer – Troubleshooting Inter-VLAN Routing
 2.2.3.3 Packet Tracer – Troubleshoot VTP and DTP
 2.3.1.5 Packet Tracer – Configure Layer 3 Switching and inter-VLAN Routing

Comments

comments