2.4.1.4 Packet Tracer – Troubleshooting PPP with Authentication

2.4.1.4 Packet Tracer – Troubleshooting PPP with Authentication

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02Version 5.03Version 6.0Online Assessment
Chapter 2 ExamChapter 2 ExamChapter 2 ExamOnline Test
Next Chapter
Chapter 3 ExamChapter 3 ExamChapter 3 ExamOnline Test
CCNA 4 Lab Activities
 2.1.2.5 Packet Tracer – Troubleshooting Serial Interfaces
 2.3.2.6 Packet Tracer – Configuring PAP and CHAP Authentication
 2.4.1.4 Packet Tracer – Troubleshooting PPP with Authentication
 2.5.1.2 Packet Tracer – Skills Integration Challenge

Packet Tracer – Troubleshooting PPP with Authentication (Answer Version)

Answer Note: Red font color or Gray highlights indicate text that appears in the Answer copy only.

Topology

2.4.1.4 Packet Tracer – Troubleshooting PPP with Authentication

2.4.1.4 Packet Tracer – Troubleshooting PPP with Authentication

Addressing Table

DeviceInterfaceIP AddressSubnet MaskDefault Gateway
R1G0/110.0.0.1255.255.255.128N/A
S0/0/0172.16.0.1255.255.255.252N/A
S0/0/1172.16.0.9255.255.255.252N/A
R2G0/1209.165.200.161255.255.255.224N/A
S0/0/0172.16.0.2255.255.255.252N/A
S0/0/1172.16.0.5255.255.255.252N/A
R3G0/110.0.0.129255.255.255.128N/A
S0/0/0172.16.0.10255.255.255.252N/A
S0/0/1172.16.0.6255.255.255.252N/A
ISPG0/1209.165.200.162255.255.255.224N/A
PC1NIC10.0.0.10255.255.255.12810.0.0.1
PC3NIC10.0.0.139255.255.255.12810.0.0.129
Web ServerNIC209.165.200.2255.255.255.252209.165.200.1

Objectives

Part 1: Diagnose and Repair the Physical Layer

Part 2: Diagnose and Repair the Data Link Layer

Part 3: Diagnose and Repair the Network Layer

Scenario

The routers at your company were configured by an inexperienced network engineer. Several errors in the configuration have resulted in connectivity issues. Your boss has asked you to troubleshoot and correct the configuration errors and document your work. Using your knowledge of PPP and standard testing methods, find and correct the errors. Make sure that all of the serial links use PPP CHAP authentication, and that all of the networks are reachable. The passwords are cisco and class.

Part 1: Diagnose and Repair the Physical Layer

Step 1: Diagnose and repair the cabling.

  1. Examine the Addressing Table to determine the location of the all connections.
  2. Verify cables are connected as specified.
  3. Diagnose and repair any inactive interfaces.
R1(config-if)# interface g0/1
R1(config-if)# no shutdown
R1(config)# interface s0/0/0
R1(config-if)# no shutdown
R1(config-if)# interface s0/0/1
R1(config-if)# no shutdown
R2(config)# interface s0/0/0
R2(config-if)# no shutdown
R2(config-if)# interface s0/0/1
R2(config-if)# no shutdown
R3(config)# interface g0/1
R3(config-if)# no shutdown
R3(config-if)# interface s0/0/0
R3(config-if)# no shutdown
R3(config-if)# interface s0/0/1
R3(config-if)# no shutdown

Part 2: Diagnose and Repair the Data Link Layer

Step 1: Examine and set clock rates on the DCE equipment.

Examine the configuration of each router to verify that a clock rate has been set on appropriate interfaces. Set the clock rate of any serial interfaces that requires it.

R2(config)# interface s0/0/1
R2(config-if)# clock rate 64000

Step 2: Examine the encapsulation on the DCE equipment.

All of the serial interfaces should be using PPP as the encapsulation type. Change the encapsulation type to PPP for any interface that is set otherwise.

R1(config)# interface s0/0/0
R1(config-if)# encapsulation ppp
R2(config)# interface s0/0/1
R2(config-if)# encapsulation ppp
R3(config)# interface s0/0/0
R3(config-if)# encapsulation ppp

Step 3: Examine and set CHAP usernames and passwords.

Examine each link to verify that routers are logging into each other correctly. All CHAP passwords are set to cisco. Use the debug ppp authentication command if needed. Correct or set any usernames and passwords that need it.

R1(config)# username R3 password cisco
R1(config)# interface s0/0/0
R1(config-if)# ppp authentication chap
R1(config-if)# interface s0/0/1
R1(config-if)# ppp authentication chap
R2(config)# username R1 password cisco
R2(config)# no username R11
R2(config)# interface s0/0/1
R2(config-if)# ppp authentication chap
R3(config)# username R2 password cisco
R3(config)# interface s0/0/0
R3(config-if)# ppp authentication chap
R3(config-if)# interface s0/0/1
R3(config-if)# ppp authentication chap

Part 3: Diagnose and Repair the Network Layer

Step 1: Verify the IP addressing.

Check IP addresses against the Addressing Table and ensure that they are in the correct subnet with their connecting interface. Correct any IP addresses that overlap, are on the wrong interface, have the wrong subnet address, or are set to the host or broadcast address.

R1(config)# interface g0/0
R1(config-if)# no ip address
R1(config-if)# interface g0/1
R1(config-if)# ip address 10.0.0.1 255.255.255.128
R1(config-if)# interface s0/0/0
R1(config-if)# ip address 172.16.0.1 255.255.255.252
R2(config)# interface g0/1
R2(config-if)# ip address 209.165.200.161 255.255.255.224
R3(config)# interface g0/1
R3(config-if)# ip address 10.0.0.129 255.255.255.128
R3(config-if)# interface s0/0/1
R3(config-if)# ip address 172.16.0.6 255.255.255.252

Step 2: Verify full connectivity by tracing a path from PC1 and PC3 to the web server.

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02Version 5.03Version 6.0Online Assessment
Chapter 2 ExamChapter 2 ExamChapter 2 ExamOnline Test
Next Chapter
Chapter 3 ExamChapter 3 ExamChapter 3 ExamOnline Test
CCNA 4 Lab Activities
 2.1.2.5 Packet Tracer – Troubleshooting Serial Interfaces
 2.3.2.6 Packet Tracer – Configuring PAP and CHAP Authentication
 2.4.1.4 Packet Tracer – Troubleshooting PPP with Authentication
 2.5.1.2 Packet Tracer – Skills Integration Challenge

Comments

comments