2.5.1.2 Packet Tracer – Skills Integration Challenge

2.5.1.2 Packet Tracer – Skills Integration Challenge

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02 Version 5.03 Version 6.0 Online Assessment
Chapter 2 Exam Chapter 2 Exam Chapter 2 Exam Online Test
Next Chapter
Chapter 3 Exam Chapter 3 Exam Chapter 3 Exam Online Test
CCNA 4 Lab Activities
 2.1.2.5 Packet Tracer – Troubleshooting Serial Interfaces
 2.3.2.6 Packet Tracer – Configuring PAP and CHAP Authentication
 2.4.1.4 Packet Tracer – Troubleshooting PPP with Authentication
 2.5.1.2 Packet Tracer – Skills Integration Challenge

Packet Tracer – Skills Integration Challenge (Answer Version)

Answer Note: Red font color or gray highlights indicate text that appears in the Answer copy only.

Topology

2.5.1.2 Packet Tracer – Skills Integration Challenge

2.5.1.2 Packet Tracer – Skills Integration Challenge

Addressing Table

Device Interface IPv4 Address Subnet Mask IPv4 and IPv6
Default Gateway
IPv6 Address/Prefix
R1 S0/0/0 10.1.1.2 255.255.255.252 N/A
2001:DB8:A:A::2/64 FE80::1
S0/0/1 209.165.200.226 255.255.255.252 N/A
2001:DB8:B:1::2/64 FE80::1
R2 G0/0.1 192.168.1.193 255.255.255.224 N/A
2001:DB8:A:1::1/64 FE80::2
G0/0.15 192.168.1.1 255.255.255.128 N/A
2001:DB8:A:15::1/64 FE80::2
G0/0.25 192.168.1.129 255.255.255.192 N/A
2001:DB8:A:25::1/64 FE80::2
G0/0.99 192.168.1.225 255.255.255.224 N/A
2001:DB8:A:99::1/64 FE80::2
S0/0/0 10.1.1.1 255.255.255.252 N/A
2001:DB8:A:A::1/64 FE80::2
S1 VLAN 99 192.168.1.226 255.255.255.224 192.168.1.225
PC15 NIC 192.168.1.2 255.255.255.128 192.168.1.1
2001:DB8:A:15::2/64 FE80::2
PC25 NIC 192.168.1.130 255.255.255.192 192.168.1.129
2001:DB8:A:25::2/64 FE80::2
L25 NIC 192.168.1.190 255.255.255.192 192.168.1.129
2001:DB8:A:25::A/64 FE80::2

Background

This activity allows you to practice a variety of skills including configuring VLANs, PPP with CHAP, static and default routing, using IPv4 and IPv6. Due to the sheer number of graded elements, you can click Check Results and Assessment Items to see if you correctly entered a graded command. Use the cisco and class passwords to access privileged EXEC modes of the CLI for routers and switches.

Requirements

Addressing

  • The addressing scheme uses the 192.168.1.0/24 address space. Additional address space is available between VLAN 15 and VLAN 1. VLAN 25 needs enough addresses for 50 hosts. Determine the subnet and complete the subnet table below.
VLAN IPv4 Subnet Address Subnet Mask Hosts
1 192.168.1.192 255.255.255.224 20
15 192.168.1.0 255.255.255.128 100
25 192.168.1.128 255.255.255.192 50
99 192.168.1.224 255.255.255.224 20
  • Complete the Addressing Table by assigning the following addresses to VLAN 25:
    • R2 G0/0.25 – First IPv4 address
    • PC25 – 2nd IPv4 address
    • L25 – Last IPv4 address
  • Configure IPv4 addressing on the necessary end devices.
  • On R2, create and apply IPv4 and IPv6 addressing to the G0/0.25 subinterface.

VLANs

  • On S1, create VLAN 86 and name it BlackHole.
  • Configure S1 ports in static mode with the following requirements:
    • F0/1 is the native trunk for VLAN 99.
    • F0/7 – F0/18 as access ports in VLAN 15.
    • F0/19 – F0/24 as access ports in VLAN 25.
    • G0/1 – 2 and F0/2 – F0/6 are unused. They should be properly secured and assigned to the BlackHole VLAN.
  • On R2, configure inter-VLAN routing. VLAN 99 is the native VLAN.

PPP

  • Configure R1 and R2 to use PPP with CHAP for the shared link. The password for CHAP is cisco.

Routing

  • On R1, configure IPv4 and IPv6 default routes using the appropriate exit interface.
  • On R2, configure an IPv6 default route using the appropriate exit interface.
  • Configure IPv4 OSPF using the following requirements:
    • Use process ID 1.
    • Routers R1 and R2 are in area 0.
    • R1 uses router ID 1.1.1.1.
    • R2 uses router ID 2.2.2.2.
    • Advertise specific subnets.
    • On R1, propagate the IPv4 default route created.
  • Configure IPv6 OSPF using the following requirements:
    • Use process ID 1.
    • Routers R1 and R2 are in area 0.
    • Configure OSPF on appropriate interfaces on R1 and R2.
    • R1 uses router ID 1.1.1.1.
    • R2 uses router ID 2.2.2.2.

Connectivity

  • All devices should be able to ping the web server.

Scripts

Configure PC25 and L25 with IPv4 Addressing

Router R1

enable
config t
ipv6 unicast-routing
username R2 password 0 cisco
interface Serial0/0/0
encapsulation ppp
ppp authentication chap
ipv6 ospf 1 area 0
router ospf 1
network 10.1.1.0 0.0.0.3 area 0
default-information originate
router-id 1.1.1.1
ipv6 router ospf 1
router-id 1.1.1.1
ip route 0.0.0.0 0.0.0.0 Serial0/0/1
ipv6 route ::/0 Serial0/0/1
end
copy running-config startup-config

 

Router R2

enable
config t
ipv6 unicast-routing
username R1 password 0 cisco
int g0/0
no shut
interface GigabitEthernet0/0.1
encapsulation dot1Q 1
ip add 192.168.1.193 255.255.255.224
ipv6 ospf 1 area 0
interface GigabitEthernet0/0.15
encapsulation dot1Q 15
ip add 192.168.1.1 255.255.255.128
ipv6 ospf 1 area 0
interface GigabitEthernet0/0.25
encapsulation dot1Q 25
ip address 192.168.1.129 255.255.255.192
ipv6 address FE80::2 link-local
ipv6 address 2001:DB8:A:25::1/64
ipv6 ospf 1 area 0
interface GigabitEthernet0/0.99
encapsulation dot1Q 99 native
ip add 192.168.1.225 255.255.255.224
ipv6 ospf 1 area 0
interface Serial0/0/0
encapsulation ppp
ppp authentication chap
ipv6 ospf 1 area 0
router ospf 1
router-id 2.2.2.2
network 192.168.1.0 0.0.0.127 area 0
network 192.168.1.128 0.0.0.63 area 0
network 192.168.1.192 0.0.0.31 area 0
network 192.168.1.224 0.0.0.31 area 0
network 10.1.1.0 0.0.0.3 area 0
ipv6 router ospf 1
router-id 2.2.2.2
ipv6 route ::/0 Serial0/0/0
end
copy running-config startup-config

Switch S1

 

en
conf t
vlan 86
name BlackHole
exit
interface FastEthernet0/1
switchport trunk native vlan 99
switchport mode trunk
interface range Gig0/1 - 2 , FastEthernet0/2 - 6
switchport access vlan 86
switchport mode access
shutdown
interface range FastEthernet0/7 - 18
switchport access vlan 15
switchport mode access
interface range FastEthernet0/19 - 24
switchport access vlan 25
switchport mode access
end
copy running-config startup-config

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02 Version 5.03 Version 6.0 Online Assessment
Chapter 2 Exam Chapter 2 Exam Chapter 2 Exam Online Test
Next Chapter
Chapter 3 Exam Chapter 3 Exam Chapter 3 Exam Online Test
CCNA 4 Lab Activities
 2.1.2.5 Packet Tracer – Troubleshooting Serial Interfaces
 2.3.2.6 Packet Tracer – Configuring PAP and CHAP Authentication
 2.4.1.4 Packet Tracer – Troubleshooting PPP with Authentication
 2.5.1.2 Packet Tracer – Skills Integration Challenge