3.2.1.8 Packet Tracer – Configuring RIPv2

3.2.1.8 Packet Tracer – Configuring RIPv2

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02Version 5.03Version 6.0Online Assessment
Chapter 3 ExamChapter 3 ExamChapter 3 ExamOnline Test 
Next Chapter
Chapter 4 ExamChapter 4 ExamChapter 4 ExamOnline Test 
Lab Activities 
3.2.1.8 Packet Tracer – Configuring RIPv2

Packet Tracer – Configuring RIPv2 (Answer Version)

Answer Note: Red font color or Gray highlights indicate text that appears in the Answer copy only.

Topology

3.2.1.8 Packet Tracer – Configuring RIPv2

3.2.1.8 Packet Tracer – Configuring RIPv2

Objectives

Part 1: Configure RIPv2

Part 2: Verify Configurations

Background

Although RIP is rarely used in modern networks, it is useful as a foundation for understanding basic network routing. In this activity, you will configure a default route, RIP version 2, with appropriate network statements and passive interfaces, and verify full connectivity.

Part 1: Configure RIPv2

Step 1: Configure RIPv2 on R1.

  1. Use the appropriate command to create a default route on R1 for all Internet traffic to exit the network through S0/0/1.
    • R1(config)# ip route 0.0.0.0 0.0.0.0 s0/0/1
  2. Enter RIP protocol configuration mode.
    • R1(config)# router rip
  3. Use version 2 of the RIP protocol and disable the summarization of networks.
    • R1(config-router)# version 2
    • R1(config-router)# no auto-summary
  4. Configure RIP for the networks that connect to R1.
    • R1(config-router)# network 192.168.1.0
    • R1(config-router)# network 192.168.2.0
  5. Configure the LAN port that contains no routers so that it does not send out any routing information.
    • R1(config-router)# passive-interface gig 0/0
  6. Advertise the default route configured in step 1a with other RIP routers.
    • R1(config-router)# default-information originate
  7. Save the configuration.

Step 2: Configure RIPv2 on R2.

  1. Enter RIP protocol configuration mode.
    • R2(config)# router rip
  2. Use version 2 of the RIP protocol and disable the summarization of networks.
    • R2(config-router)# version 2
    • R2(config-router)# no auto-summary
  3. Configure RIP for the networks directly connected to R2.
    • R2(config-router)# network 192.168.2.0
    • R2(config-router)# network 192.168.3.0
    • R2(config-router)# network 192.168.4.0
  4. Configure the interface that contains no routers so that it does not send out routing information.
    • R2(config-router)# passive-interface gig 0/0
  5. Save the configuration.

Step 3: Configure RIPv2 on R3

Repeat Step 2 on R3.

R3(config)# router rip
R3(config-router)# version 2
R3(config-router)# no auto-summary
R3(config-router)# network 192.168.4.0
R3(config-router)# network 192.168.5.0
R3(config-router)# passive-interface gig 0/0/0

Part 2: Verify Configurations

Step 1: View routing tables of R1, R2, and R3.

  1. Use the appropriate command to show the routing table of R1. RIP (R) now appears with connected (C) and local (L) routes in the routing table. All networks have an entry. You also see a default route listed.
  2. View the routing tables for R2 and R3. Notice that each router has a full listing of all the 192.168.x.0 networks and a default route.

Step 2: Verify full connectivity to all destinations.

Every device should now be able to ping every other device inside the network. In addition, all devices should be able to ping the Web Server.

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02Version 5.03Version 6.0Online Assessment
Chapter 3 ExamChapter 3 ExamChapter 3 ExamOnline Test 
Next Chapter
Chapter 4 ExamChapter 4 ExamChapter 4 ExamOnline Test 
Lab Activities 
3.2.1.8 Packet Tracer – Configuring RIPv2