3.4.2.5 Packet Tracer – Troubleshooting GRE

3.4.2.5 Packet Tracer – Troubleshooting GRE

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02 Version 5.03 Version 6.0 Online Assessment
Chapter 3 Exam Chapter 3 Exam Chapter 3 Exam Online Test
Next Chapter
Chapter 4 Exam Chapter 4 Exam Chapter 4 Exam Online Test
CCNA 4 Lab Activities
3.4.2.4 Packet Tracer – Configuring GRE
3.4.2.5 Packet Tracer – Troubleshooting GRE
3.5.3.4 Packet Tracer – Configure and Verify eBGP
3.6.1.2 Packet Tracer – Skills Integration Challenge

Packet Tracer – Troubleshooting GRE (Answer Version)

Answer Note: Red font color or gray highlights indicate text that appears in the Answer copy only.

Topology

3.4.2.5 Packet Tracer – Troubleshooting GRE

3.4.2.5 Packet Tracer – Troubleshooting GRE

Addressing Table

Device Interface IP Address Subnet Mask Default Gateway
RA G0/0 172.31.0.1 255.255.255.0 N/A
S0/0/0 209.165.122.2 255.255.255.252 N/A
Tunnel 0 192.168.1.1 255.255.255.252 N/A
RB G0/0 172.31.1.1 255.255.255.0 N/A
S0/0/0 64.103.211.2 255.255.255.252 N/A
Tunnel 0 192.168.1.2 255.255.255.252 N/A
PC-A NIC 172.31.0.2 255.255.255.0 172.31.0.1
PC-C NIC 172.31.1.2 255.255.255.0 172.31.1.1

Objectives

Find and Correct All Network Errors

Verify Connectivity

Scenario

A junior network administrator was hired to set up a GRE tunnel between two sites and was unable to complete the task. You have been asked to correct configuration errors in the company network.

Part 1: Find and Correct All Network Errors.

Device Error Correction
RA G0/0 IP interface and subnet mask is not correct. Tunnel address must be removed to prevent overlap error. interface Tunnel 0

no ip address

interface g0/0

ip address 172.31.0.1 255.255.255.0

RA T0 IP address is not correct. interface Tunnel 0

ip address 192.168.1.1 255.255.255.252

RA Static route is not correct. no ip route 172.31.1.0 255.255.255.0 64.103.211.2

ip route 172.31.1.0 255.255.255.0 192.168.1.2

RB Tunnel destination address is not correct. tunnel destination 209.165.122.2
RB Tunnel source port is not correct. tunnel source Serial0/0/0

Part 2: Verify Connectivity

Step 1: Ping PCA from PCB.

Attempt to ping the IP address of PCA from PCB. The ping should be successful.

Step 2: Trace the path from PCA to PCB.

Attempt to trace the path from PCA to PCB. Note the lack of public IP addresses in the output.

Device Configs

Router RA

no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
hostname RA
interface Tunnel0
ip address 192.168.1.1 255.255.255.252
tunnel source Serial0/0/0
tunnel destination 64.103.211.2
tunnel mode gre ip
interface GigabitEthernet0/0
ip address 172.31.0.1 255.255.255.0
duplex auto
speed auto
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
interface GigabitEthernet0/2
no ip address
duplex auto
speed auto
shutdown
interface Serial0/0/0
ip address 209.165.122.2 255.255.255.252
interface Serial0/0/1
no ip address
shutdown
interface Vlan1
no ip address
shutdown
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0/0
ip route 172.31.1.0 255.255.255.0 192.168.1.2
line con 0
line aux 0
line vty 0 4
login
end

Router RB

no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
hostname RB
interface Tunnel0
ip address 192.168.1.2 255.255.255.252
tunnel source Serial0/0/0
tunnel destination 209.165.122.2
tunnel mode gre ip
interface GigabitEthernet0/0
ip address 172.31.1.1 255.255.255.0
duplex auto
speed auto
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
interface GigabitEthernet0/2
no ip address
duplex auto
speed auto
shutdown
interface Serial0/0/0
ip address 64.103.211.2 255.255.255.252
interface Serial0/0/1
no ip address
shutdown
interface Vlan1
no ip address
shutdown
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0/0
ip route 172.31.0.0 255.255.255.0 192.168.1.1
line con 0
line aux 0
line vty 0 4
login
end

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02 Version 5.03 Version 6.0 Online Assessment
Chapter 3 Exam Chapter 3 Exam Chapter 3 Exam Online Test
Next Chapter
Chapter 4 Exam Chapter 4 Exam Chapter 4 Exam Online Test
CCNA 4 Lab Activities
3.4.2.4 Packet Tracer – Configuring GRE
3.4.2.5 Packet Tracer – Troubleshooting GRE
3.5.3.4 Packet Tracer – Configure and Verify eBGP
3.6.1.2 Packet Tracer – Skills Integration Challenge

Comments

comments