4.5.1.1 Packet Tracer – Skills Integration Challenge

4.5.1.1 Packet Tracer – Skills Integration Challenge

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02 Version 5.03 Version 6.0 Online Assessment
Chapter 4 Exam Chapter 4 Exam Chapter 4 Exam Online Test
Next Chapter
Chapter 5 Exam Chapter 5 Exam Chapter 5 Exam Online Test
CCNA 4 Lab Activities
 4.1.3.5 Packet Tracer – Configure Standard IPv4 ACLs
 4.2.2.10 Packet Tracer – Configuring Extended ACLs Scenario 1
 4.2.2.11 Packet Tracer – Configuring Extended ACLs Scenario 2
 4.2.2.12 Packet Tracer – Configuring Extended ACLs Scenario 3
 4.3.2.6 Packet Tracer – Configuring IPv6 ACLs
 4.4.2.9 Packet Tracer – Troubleshooting IPv4 ACLs
 4.4.2.10 Packet Tracer – Troubleshooting IPv6 ACLs
 4.5.1.1 Packet Tracer – Skills Integration Challenge

Packet Tracer – Skills Integration Challenge (Answer Version)

Answer Note: Red font color or gray highlights indicate text that appears in the Answer copy only.

Topology

4.5.1.1 Packet Tracer – Skills Integration Challenge

4.5.1.1 Packet Tracer – Skills Integration Challenge

Addressing Table

Device Interface IP Address Subnet Mask Default Gateway
IPv6 Address / Prefix
HQ G0/0 172.16.127.254 255.255.192.0 N/A
G0/1 172.16.63.254 255.255.192.0 N/A
S0/0/0 192.168.0.1 255.255.255.252 N/A
S0/0/1 64.104.34.2 255.255.255.252 64.104.34.1
Branch G0/0 172.16.159.254 255.255.240.0 N/A
2001:DB8:ACAD:B1::1 /64
G0/1 172.16.143.254 255.255.240.0 N/A
2001:DB8:ACAD:B2::1/64
S0/0/0 192.168.0.2 255.255.255.252 N/A
HQ1 NIC 172.16.64.1 255.255.192.0 172.16.127.254
HQ2 NIC 172.16.0.2 255.255.192.0 172.16.63.254
HQServer.pka NIC 172.16.0.1 255.255.192.0 172.16.63.254
B1 NIC 172.16.144.1 255.255.240.0 172.16.159.254
2001:DB8:ACAD:B1::2/64 2001:DB8:ACAD:B1::1
B2 NIC 172.16.128.2 255.255.240.0 172.16.143.254
2001:DB8:ACAD:B2::2/64 2001:DB8:ACAD:B2:1
BranchServer.pka NIC 172.16.128.1 255.255.240.0 172.16.143.254
2001:DB8:ACAD:B2::3/64 2001:DB8:ACAD:B2::1

Scenario

In this challenge activity, you will finish the addressing scheme, configure routing, and implement named access control lists.

Requirements

  1. Divide 172.16.128.0/19 into two equal subnets for use on Branch.
    1. Assign the last usable IPv4 address of the second subnet to the Gigabit Ethernet 0/0 interface.
    2. Assign the last usable IPv4 address of the first subnet to the Gigabit Ethernet 0/1 interface.
    3. Document the IPv4 addressing in the Addressing Table.
    4. Configure Branch with appropriate IPv4 addressing.
  2. Configure B1 with appropriate IPv4 address using the first available address of the network to which it is attached.
    1. Assign 2001:DB8:ACAD:B1::1/64 and 2001:DB8:ACAD:B2::1/64 to Branch’s Gigabit Ethernet 0/0 and Gigabit Ethernet 0/1, respectively.
  3. Configure Branch with appropriate IPv6 addressing.
  4. Configure B1 and B2 with appropriate IPv6 addresses using the first available address of the network to which it is attached.
  5. Document the addressing in the Addressing Table.
  6. Configure HQ and Branch with OSPFv2 routing for IPv4 according to the following criteria:
    • Assign the process ID 1.
    • Advertise all attached IPv4 networks. Do not advertise the link to the Internet.
    • Configure appropriate interfaces as passive.
  7. Set a IPv4 default route on HQ which directs traffic to S0/0/1 interface. Redistribute the route to Branch.
  8. Design an IPv4 named access list HQServer to prevent any computers attached to the Gigabit Ethernet 0/0 interface of the Branch router from accessing HQServer.pka. All other traffic is permitted. Configure the access list on the appropriate router, apply it to the appropriate interface and in the appropriate direction.
  9. Design an IPv4 named access list BranchServer to prevent any computers attached to the Gigabit Ethernet 0/0 interface of the HQ router from accessing the HTTP and HTTPS service of the Branch server. All other traffic is permitted. Configure the access list on the appropriate router, apply it to the appropriate interface and in the appropriate direction.
  10. Design an IPv6 access-list named NO-B1 to prevent any IPv6 traffic originating on B1 to reach the BranchServer.pka. No traffic should be permitted from B1 to BranchServer.pka. Apply the IPv6 access to the most appropriated location (interface and direction).

Branch Configuration

hostname Branch
!
interface GigabitEthernet0/0
ip address 172.16.159.254 255.255.240.0
ipv6 address 2001:DB8:ACAD:B1::1/64
ip access-group HQServer in
no shut
!
interface GigabitEthernet0/1
ip address 172.16.143.254 255.255.240.0
ipv6 traffic-filter NO-B1 out
ipv6 address 2001:DB8:ACAD:B2::1/64
no shut
!
interface Serial0/0/0
ip address 192.168.0.2 255.255.255.252
no shut
!
router ospf 1
passive-interface GigabitEthernet0/0
passive-interface GigabitEthernet0/1
network 172.16.128.0 0.0.15.255 area 0
network 172.16.144.0 0.0.15.255 area 0
network 192.168.0.0 0.0.0.3 area 0
!
ip access-list extended HQServer
deny ip any host 172.16.0.1
permit ip any any
ipv6 access-list NO-B1
deny ipv6 host 2001:DB8:ACAD:B1::2 host 2001:DB8:ACAD:B2::3
permit ipv6 any any

 

HQ Configuration

 

hostname HQ
!
interface GigabitEthernet0/0
ip address 172.16.127.254 255.255.192.0
ip access-group BranchServer in
no shut
!
interface GigabitEthernet0/1
ip address 172.16.63.254 255.255.192.0
no shut
!
interface Serial0/0/0
ip address 192.168.0.1 255.255.255.252
no shut
!
interface Serial0/0/1
ip address 64.104.34.2 255.255.255.252
no shut
!
router ospf 1
passive-interface GigabitEthernet0/0
passive-interface GigabitEthernet0/1
network 172.16.64.0 0.0.63.255 area 0
network 172.16.0.0 0.0.63.255 area 0
network 192.168.0.0 0.0.0.3 area 0
default-information originate
!
ip route 0.0.0.0 0.0.0.0 Serial0/0/1
!
ip access-list extended BranchServer
deny tcp any host 172.16.128.1 eq www
deny tcp any host 172.16.128.1 eq 443
permit ip any any

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02 Version 5.03 Version 6.0 Online Assessment
Chapter 4 Exam Chapter 4 Exam Chapter 4 Exam Online Test
Next Chapter
Chapter 5 Exam Chapter 5 Exam Chapter 5 Exam Online Test
CCNA 4 Lab Activities
 4.1.3.5 Packet Tracer – Configure Standard IPv4 ACLs
 4.2.2.10 Packet Tracer – Configuring Extended ACLs Scenario 1
 4.2.2.11 Packet Tracer – Configuring Extended ACLs Scenario 2
 4.2.2.12 Packet Tracer – Configuring Extended ACLs Scenario 3
 4.3.2.6 Packet Tracer – Configuring IPv6 ACLs
 4.4.2.9 Packet Tracer – Troubleshooting IPv4 ACLs
 4.4.2.10 Packet Tracer – Troubleshooting IPv6 ACLs
 4.5.1.1 Packet Tracer – Skills Integration Challenge

Comments

comments