5.3.1.2 Packet Tracer – Skills Integration Challenge

5.3.1.2 Packet Tracer – Skills Integration Challenge

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02Version 5.03Version 6.0Online Assessment
Chapter 5 ExamChapter 5 ExamChapter 5 ExamOnline Test
Next Chapter
Chapter 6 ExamChapter 6 ExamChapter 6 ExamOnline Test
Lab Activities
 5.2.1.4 Packet Tracer – Configuring SSH
 5.2.2.7 Packet Tracer – Configuring Switch Port Security
 5.2.2.8 Packet Tracer – Troubleshooting Switch Port Security
 5.3.1.2 Packet Tracer – Skills Integration Challenge

Packet Tracer – Skills Integration Challenge (Answer Version)

Answer Note: Red font color or Gray highlights indicate text that appears in the Answer copy only.

Topology

5.3.1.2 Packet Tracer – Skills Integration Challenge

5.3.1.2 Packet Tracer – Skills Integration Challenge

Addressing Table

DeviceInterfaceIP AddressSubnet Mask
S1VLAN 110.10.10.2255.255.255.0
PC1NIC10.10.10.10255.255.255.0
PC2NIC10.10.10.11255.255.255.0

Scenario

The network administrator asked you to configure a new switch. In this activity, you will use a list of requirements to configure the new switch with initial settings, SSH, and port security.

Requirements

  • Configure S1 with the following initial settings:
    • Hostname
    • Banner that includes the word warning
    • Console port login and password cisco
    • Encrypted enable password of class
    • Encrypt plain text passwords
    • Management interface addressing
  • Configure SSH to secure remote access with the following settings:
    • Domain name of cisco.com
    • RSA key-pair parameters to support SSH version 2
    • Set SSH version 2
    • User admin with secret password ccna
    • VTY lines only accept SSH connections and use local login for authentication
  • Configure the port security feature to restrict network access:
    • Disable all unused ports.
    • Set the interface mode to access.
    • Enable port security to allow only two hosts per port.
    • Record the MAC address in the running configuration.
    • Ensure that port violations disable ports.

Script

enable
config t
service password-encryption
!
hostname S1
!
enable secret class
!
ip ssh version 2
ip domain-name cisco.com
!
username admin secret ccna
!
crypto key generate rsa
1024
interface range FastEthernet0/1 - 2
switchport mode access
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
!
interface range FastEthernet0/3 - 24 , g1/1 - 2
shutdown
!
interface Vlan1
ip address 10.10.10.2 255.255.255.0
no shutdown
!
banner motd #Warning, unauthorized access is prohibited#
!
line con 0
password cisco
login
!
line vty 0 15
login local
transport input ssh
!
end

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02Version 5.03Version 6.0Online Assessment
Chapter 5 ExamChapter 5 ExamChapter 5 ExamOnline Test
Next Chapter
Chapter 6 ExamChapter 6 ExamChapter 6 ExamOnline Test
Lab Activities
 5.2.1.4 Packet Tracer – Configuring SSH
 5.2.2.7 Packet Tracer – Configuring Switch Port Security
 5.2.2.8 Packet Tracer – Troubleshooting Switch Port Security
 5.3.1.2 Packet Tracer – Skills Integration Challenge