6.2.1.7 Packet Tracer – Configuring VLANs

6.2.1.7 Packet Tracer – Configuring VLANs

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02Version 5.03Version 6.0Online Assessment
Chapter 6 ExamChapter 6 ExamChapter 6 ExamOnline Test
Next Chapter
Chapter 7 ExamChapter 7 ExamChapter 7 ExamOnline Test
Lab Activities
 6.1.1.5 Packet Tracer – Who Hears the Broadcast
 6.1.2.7 Packet Tracer – Investigating a VLAN Implementation
 6.2.1.7 Packet Tracer – Configuring VLANs
 6.2.2.4 Packet Tracer – Configuring Trunks
 6.2.3.7 Packet Tracer – Troubleshooting a VLAN Implementation – Scenario 1
 6.2.3.8 Packet Tracer – Troubleshooting a VLAN Implementation – Scenario 2
 6.3.3.6 Packet Tracer – Configuring Router-on-a-Stick Inter-VLAN Routing
 6.3.3.8 Packet Tracer – Inter-VLAN Routing Challenge
 6.4.1.2 Packet Tracer – Skills Integration Challenge

Packet Tracer – Configuring VLANs (Answer Version)

Answer Note: Red font color or gray highlights indicate text that appears in the Answer copy only.

Topology

6.2.1.7 Packet Tracer – Configuring VLANs

6.2.1.7 Packet Tracer – Configuring VLANs

Addressing Table

DeviceInterfaceIP AddressSubnet MaskVLAN
PC1NIC172.17.10.21255.255.255.010
PC2NIC172.17.20.22255.255.255.020
PC3NIC172.17.30.23255.255.255.030
PC4NIC172.17.10.24255.255.255.010
PC5NIC172.17.20.25255.255.255.020
PC6NIC172.17.30.26255.255.255.030

Objectives

Part 1: Verify the Default VLAN Configuration

Part 2: Configure VLANs

Part 3: Assign VLANs to Ports

Background

VLANs are helpful in the administration of logical groups, allowing members of a group to be easily moved, changed, or added. This activity focuses on creating and naming VLANs, and assigning access ports to specific VLANs.

Part 1: View the Default VLAN Configuration

Step 1: Display the current VLANs.

On S1, issue the command that displays all VLANs configured. By default, all interfaces are assigned to VLAN 1.

Step 2: Verify connectivity between PCs on the same network.

Notice that each PC can ping the other PC that shares the same network.

  • PC1 can ping PC4
  • PC2 can ping PC5
  • PC3 can ping PC6

Pings to PCs in other networks fail.

What benefit will configuring VLANs provide to the current configuration? The primary benefits of using VLANs are as follows: security, cost reduction, higher performance, broadcast storm mitigation, improved IT staff efficiency, and simpler project and application management.

Part 2: Configure VLANs

Step 1: Create and name VLANs on S1.

Create the following VLANs. Names are case-sensitive:

  • VLAN 10: Faculty/Staff
  • VLAN 20: Students
  • VLAN 30: Guest(Default)
  • VLAN 99: Management&Native
  • VLAN 150: VOICE
S1#(config)# vlan 10
S1#(config-vlan)# name Faculty/Staff
S1#(config-vlan)# vlan 20
S1#(config-vlan)# name Students
S1#(config-vlan)# vlan 30
S1#(config-vlan)# name Guest(Default)
S1#(config-vlan)# vlan 99
S1#(config-vlan)# name Management&Native
S1#(config-vlan)# vlan 150
S1#(config-vlan)# name VOICE

Step 2: Verify the VLAN configuration.

Which command will only display the VLAN name, status, and associated ports on a switch?

S1# show vlan brief

Step 3: Create the VLANs on S2 and S3.

Using the same commands from Step 1, create and name the same VLANs on S2 and S3.

Step 4: Verify the VLAN configuration.

Part 3: Assign VLANs to Ports

Step 1: Assign VLANs to the active ports on S2.

Configure the interfaces as access ports and assign the VLANs as follows:

  • VLAN 10: FastEthernet 0/11
  • VLAN 20: FastEthernet 0/18
  • VLAN 30: FastEthernet 0/6
S2(config)# interface f0/11
S2(config-if)# switchport mode access
S2(config-if)# switchport access vlan 10
S2(config-if)# interface f0/18
S2(config-if)# switchport mode access
S2(config-if)# switchport access vlan 20
S2(config-if)# interface f0/6
S2(config-if)# switchport mode access
S2(config-if)# switchport access vlan 30

Step 2: Assign VLANs to the active ports on S3.

S3 uses the same VLAN access port assignments as S2. Configure the interfaces as access ports and assign the VLANs as follows:

  • VLAN 10: FastEthernet 0/11
  • VLAN 20: FastEthernet 0/18
  • VLAN 30: FastEthernet 0/6
S3(config)# interface f0/11
S3(config-if)# switchport mode access
S3(config-if)# switchport access vlan 10
S3(config-if)# interface f0/18
S3(config-if)# switchport mode access
S3(config-if)# switchport access vlan 20
S3(config-if)# interface f0/6
S3(config-if)# switchport mode access
S3(config-if)# switchport access vlan 30

Step 3: Assign the VOICE VLAN to FastEthernet 0/11 on S3.

As shown in the topology, the S3 FastEthernet 0/11 interface connects to a Cisco IP Phone and PC4. The IP phone contains an integrated three-port 10/100 switch. One port on the phone is labeled Switch and connects to F0/4. Another port on the phone is labeled PC and connects to PC4. The IP phone also has an internal port that connects to the IP phone functions.

The S3 F0/11 interface must be configured to support user traffic to PC4 using VLAN 10 and voice traffic to the IP phone using VLAN 150. The interface must also enable QoS and trust the Class of Service (CoS) values assigned by the IP phone.

S3(config)# interface f0/11
S3(config-if)# mls qos trust cos
S3(config-if)# switchport voice vlan 150
S3(config-if)# end

Step 4: Verify loss of connectivity.

Previously, PCs that shared the same network could ping each other successfully.

Try pinging between PC1 and PC4. Although the access ports are assigned to the appropriate VLANs, were the pings successful? Why? No, the pings failed because the ports between the switches are in VLAN 1 and PC1 and PC4 are in VLAN 10.

What could be done to resolve this issue? Configure the ports between the switches as trunk ports.

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02Version 5.03Version 6.0Online Assessment
Chapter 6 ExamChapter 6 ExamChapter 6 ExamOnline Test
Next Chapter
Chapter 7 ExamChapter 7 ExamChapter 7 ExamOnline Test
Lab Activities
 6.1.1.5 Packet Tracer – Who Hears the Broadcast
 6.1.2.7 Packet Tracer – Investigating a VLAN Implementation
 6.2.1.7 Packet Tracer – Configuring VLANs
 6.2.2.4 Packet Tracer – Configuring Trunks
 6.2.3.7 Packet Tracer – Troubleshooting a VLAN Implementation – Scenario 1
 6.2.3.8 Packet Tracer – Troubleshooting a VLAN Implementation – Scenario 2
 6.3.3.6 Packet Tracer – Configuring Router-on-a-Stick Inter-VLAN Routing
 6.3.3.8 Packet Tracer – Inter-VLAN Routing Challenge
 6.4.1.2 Packet Tracer – Skills Integration Challenge

Suggested Scoring Rubric

Activity SectionQuestion LocationPossible PointsEarned Points
Part 1: Verify the Default VLAN ConfigurationStep 22
Part 2: Configure VLANsStep 22
Part 3: Assign VLANs to PortsStep 32
Packet Tracer Score94
Total Score100