6.2.2.4 Packet Tracer – Configuring Basic EIGRP with IPv4

6.2.2.4 Packet Tracer – Configuring Basic EIGRP with IPv4

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02Version 5.03Version 6.0Online Assessment
Chapter 6 ExamChapter 6 ExamChapter 6 ExamOnline Test
Next Chapter
Chapter 7 ExamChapter 7 ExamChapter 7 ExamOnline Test
Lab Activities
 6.2.2.4 Packet Tracer – Configuring Basic EIGRP with IPv4
 6.3.4.4 Packet Tracer – Investigating DUAL FSM
 6.4.3.4 Packet Tracer – Configuring Basic EIGRP with IPv6 Routing

Packet Tracer – Configuring Basic EIGRP with IPv4 (Answer Version)

Answer Note: Red font color or Gray highlights indicate text that appears in the Answer copy only.

Topology

6.2.2.4 Packet Tracer – Configuring Basic EIGRP with IPv4

6.2.2.4 Packet Tracer – Configuring Basic EIGRP with IPv4

Addressing Table

DeviceInterfaceIP AddressSubnet MaskDefault Gateway
R1G0/0172.16.1.1255.255.255.0N/A
S0/0/0172.16.3.1255.255.255.252N/A
S0/0/1192.168.10.5255.255.255.252N/A
R2G0/0172.16.2.1255.255.255.0N/A
S0/0/0172.16.3.2255.255.255.252N/A
S0/0/1192.168.10.9255.255.255.252N/A
R3G0/0192.168.1.1255.255.255.0N/A
S0/0/0192.168.10.6255.255.255.252N/A
S0/0/1192.168.10.10255.255.255.252N/A
PC1NIC172.16.1.10255.255.255.0172.16.1.1
PC2NIC172.16.2.10255.255.255.0172.16.2.1
PC3NIC192.168.1.10255.255.255.0192.168.1.1

Objectives

Part 1: Configure EIGRP

Part 2: Verify EIGRP Routing

Background

In this activity, you will implement basic EIGRP configurations including network commands, passive interfaces and disabling automatic summarization. You will then verify your EIGRP configuration using a variety of show commands and testing end-to-end connectivity.

Part 1: Configure EIGRP

Step 1: Enable the EIGRP routing process.

Enable the EIGRP routing process on each router using AS number 1. The configuration for R1 is shown.

R1(config)# router eigrp 1
R2(config)# router eigrp 1
R3(config)# router eigrp 1

What is the range of numbers that can be used for AS numbers? 1 – 65,535

Step 2: Advertise directly connected networks.

  1. Use the show ip route command to display the directly connected networks on each router.
    • How can you tell the difference between subnet addresses and interface addresses? Subnets are identified with a “C” and link addresses are identified with an “L”.
  2. On each router, configure EIGRP to advertise the specific directly connected subnets. The configuration for R1 is shown.
R1(config-router)# network 172.16.1.0 0.0.0.255
R1(config-router)# network 172.16.3.0 0.0.0.3
R1(config-router)# network 192.168.10.4 0.0.0.3

R2(config-router)# network 172.16.2.0 0.0.0.255
R2(config-router)# network 172.16.3.0 0.0.0.3
R2(config-router)# network 192.168.10.8 0.0.0.3

R3(config-router)# network 192.168.1.0 0.0.0.255
R3(config-router)# network 192.168.10.4 0.0.0.3
R3(config-router)# network 192.168.10.8 0.0.0.3

 

Step 3: Configure passive interfaces.

Configure the LAN interfaces to not advertise EIGRP updates. The configuration for R1 is shown.

R1(config-router)# passive-interface g0/0
R2(config-router)# passive-interface g0/0
R3(config-router)# passive-interface g0/0

Step 4: Disable automatic summarization.

The topology contains discontiguous networks. Therefore, disable automatic summarization on each router. The configuration for R1 is shown.

R1(config-router)# no auto-summary
R2(config-router)# no auto-summary
R3(config-router)# no auto-summary

Note: Prior to IOS 15 auto-summary had to be manually disabled.

Step 5: Save the configurations.

Part 2: Verify EIGRP Routing

Step 1: Examine neighbor adjacencies.

  1. Which command displays the neighbors discovered by EIGRP? show ip eigrp neighbors
  2. All three routers should have two neighbors listed. The output for R1 should look similar to the following:
IP-EIGRP neighbors for process 1
H    Address       Interface     Hold Uptime     SRTT     RTO    Q     Seq
                                 (sec)           (ms)            Cnt   Num
0    172.16.3.2    Se0/0/0       14 00:25:05     40       1000   0     28
1    192.168.10.6  Se0/0/1       12 00:13:29     40       1000   0     31

Step 2: Display the EIGRP routing protocol parameters.

  1. What command displays the parameters and other information about the current state of any active IPv4 routing protocol processes configured on the router? show ip protocols
  2. On R2, enter the command you listed for 2a and answer the following questions:

How many routers are sharing routing information with R2? 2

Where is this information located under? Routing Information Sources

What is the maximum hop count? 100

Step 3: Verify end-to-end connectivity

PC1, PC2 and PC3 should now be able to ping each other. If not, troubleshoot your EIGRP configurations.

Suggested Scoring Rubric

Activity SectionQuestion LocationPossible PointsEarned Points
Part 1: Configure EIGRPStep 12
Step 2a2
Part 1 Total4
Part 2: Verify EIGRP RoutingStep 1a5
Step 2a5
Step 2b6
Part 2 Total16
Packet Tracer Score80
Total Score100

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02Version 5.03Version 6.0Online Assessment
Chapter 6 ExamChapter 6 ExamChapter 6 ExamOnline Test
Next Chapter
Chapter 7 ExamChapter 7 ExamChapter 7 ExamOnline Test
Lab Activities
 6.2.2.4 Packet Tracer – Configuring Basic EIGRP with IPv4
 6.3.4.4 Packet Tracer – Investigating DUAL FSM
 6.4.3.4 Packet Tracer – Configuring Basic EIGRP with IPv6 Routing