6.4.1.2 Packet Tracer – Skills Integration Challenge

6.4.1.2 Packet Tracer – Skills Integration Challenge

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02Version 5.03Version 6.0Online Assessment
Chapter 6 ExamChapter 6 ExamChapter 6 ExamOnline Test
Next Chapter
Chapter 7 ExamChapter 7 ExamChapter 7 ExamOnline Test
Lab Activities
 6.1.1.5 Packet Tracer – Who Hears the Broadcast
 6.1.2.7 Packet Tracer – Investigating a VLAN Implementation
 6.2.1.7 Packet Tracer – Configuring VLANs
 6.2.2.4 Packet Tracer – Configuring Trunks
 6.2.3.7 Packet Tracer – Troubleshooting a VLAN Implementation – Scenario 1
 6.2.3.8 Packet Tracer – Troubleshooting a VLAN Implementation – Scenario 2
 6.3.3.6 Packet Tracer – Configuring Router-on-a-Stick Inter-VLAN Routing
 6.3.3.8 Packet Tracer – Inter-VLAN Routing Challenge
 6.4.1.2 Packet Tracer – Skills Integration Challenge

Packet Tracer – Skills Integration Challenge (Answer Version)

Answer Note: Red font color or Gray highlights indicate text that appears in the Answer copy only.

Topology

6.4.1.2 Packet Tracer – Skills Integration Challenge

6.4.1.2 Packet Tracer – Skills Integration Challenge

Addressing Table

DeviceInterfaceIP AddressSubnet MaskDefault GatewayVLAN
R1S0/0/0172.31.1.2255.255.255.0N/AN/A
G0/0.10172.31.10.1255.255.255.0N/A10
G0/0.20172.31.20.1255.255.255.0N/A20
G0/0.30172.31.30.1255.255.255.0N/A30
G0/0.88172.31.88.1255.255.255.0N/A88
G0/0.99172.31.99.1255.255.255.0N/A99
S1VLAN 88172.31.88.33255.255.255.0172.31.88.188
PC-ANIC172.31.10.21255.255.255.0172.31.10.110
PC-BNIC172.31.20.22255.255.255.0172.31.20.120
PC-CNIC172.31.30.23255.255.255.0172.31.30.130
PC-DNIC172.31.88.24255.255.255.0172.31.88.188

VLAN Table

VLANNameInterfaces
10SalesF0/11-15
20ProductionF0/16-20
30MarketingF0/5-10
88ManagementF0/21-24
99NativeG0/1

Scenario

In this activity, you will demonstrate and reinforce your ability to configure routers for inter-VLAN communication and configure static routes to reach destinations outside of your network. Among the skills you will demonstrate are configuring inter-VLAN routing, static and default routes.

Requirements

  • Configure inter-VLAN routing on R1 based on the Addressing Table.
  • Configure trunking on S1.
  • Configure four directly attached static route on HQ to each VLANs 10, 20, 30 and 88.
  • Configure directly attached static routes on HQ to reach Outside Host.
    • Configure the primary path through the Serial 0/1/0 interface.
    • Configure the backup route through the Serial 0/1/1 interface with a 10 AD.
  • Configure a directly attached default route on R1.
  • Verify connectivity by making sure all the PCs can ping Outside Host.

Answer Scripts

!R1!!!!!!!!!!!!!!!!!!!
en
config t
interface GigabitEthernet0/0
no shutdown
!
interface GigabitEthernet0/0.10
description Sales VLAN
encapsulation dot1Q 10
ip address 172.31.10.1 255.255.255.0
!
interface GigabitEthernet0/0.20
description Production VLAN
encapsulation dot1Q 20
ip address 172.31.20.1 255.255.255.0
!
interface GigabitEthernet0/0.30
description Marketing VLAN
encapsulation dot1Q 30
ip address 172.31.30.1 255.255.255.0
!
interface GigabitEthernet0/0.88
description Management VLAN
encapsulation dot1Q 88
ip address 172.31.88.1 255.255.255.0
!
interface GigabitEthernet0/0.99
description Native VLAN
encapsulation dot1Q 99 native
ip address 172.31.99.1 255.255.255.0
!
ip route 0.0.0.0 0.0.0.0 Serial0/0/0
!
end
!S1!!!!!!!!!!!!!!!!!!!!!!!!!!
 en
 config t
 int g0/1
 switchport mode trunk
 switchport trunk native vlan 99
 end
 wr
!HQ!!!!!!!!!!!!!!!!!!!!!!!!!
 en
 conf t
 ip route 172.31.10.0 255.255.255.0 Serial0/0/0
 ip route 172.31.20.0 255.255.255.0 Serial0/0/0
 ip route 172.31.30.0 255.255.255.0 Serial0/0/0
 ip route 172.31.88.0 255.255.255.0 Serial0/0/0
 ip route 209.165.200.0 255.255.255.224 Serial0/1/0
 ip route 209.165.200.0 255.255.255.224 Serial0/1/1 10
 end
 wr

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02Version 5.03Version 6.0Online Assessment
Chapter 6 ExamChapter 6 ExamChapter 6 ExamOnline Test
Next Chapter
Chapter 7 ExamChapter 7 ExamChapter 7 ExamOnline Test
Lab Activities
 6.1.1.5 Packet Tracer – Who Hears the Broadcast
 6.1.2.7 Packet Tracer – Investigating a VLAN Implementation
 6.2.1.7 Packet Tracer – Configuring VLANs
 6.2.2.4 Packet Tracer – Configuring Trunks
 6.2.3.7 Packet Tracer – Troubleshooting a VLAN Implementation – Scenario 1
 6.2.3.8 Packet Tracer – Troubleshooting a VLAN Implementation – Scenario 2
 6.3.3.6 Packet Tracer – Configuring Router-on-a-Stick Inter-VLAN Routing
 6.3.3.8 Packet Tracer – Inter-VLAN Routing Challenge
 6.4.1.2 Packet Tracer – Skills Integration Challenge

Comments

comments