8.2.2.7 Packet Tracer – Configuring OSPFv2 in a Single Area

8.2.2.7 Packet Tracer – Configuring OSPFv2 in a Single Area

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02Version 5.03Version 6.0Online Assessment
Chapter 8 ExamChapter 8 ExamChapter 8 ExamOnline Test
Next Chapter
Chapter 9 ExamChapter 9 ExamChapter 9 ExamOnline Test
Lab Activities
8.2.2.7 Packet Tracer – Configuring OSPFv2 in a Single Area
8.3.3.5 Packet Tracer – Configuring Basic OSPFv3 in a Single Area
8.4.1.2 Packet Tracer – Skills Integration Challenge

Packet Tracer – Configuring OSPFv2 in a Single Area (Answer Version)

Answer Note: Red font color or Gray highlights indicate text that appears in the Answer copy only.

Topology

topology.png

Addressing Table

DeviceInterfaceIP AddressSubnet MaskDefault Gateway
R1G0/0172.16.1.1255.255.255.0N/A
S0/0/0172.16.3.1255.255.255.252N/A
S0/0/1192.168.10.5255.255.255.252N/A
R2G0/0172.16.2.1255.255.255.0N/A
S0/0/0172.16.3.2255.255.255.252N/A
S0/0/1192.168.10.9255.255.255.252N/A
R3G0/0192.168.1.1255.255.255.0N/A
S0/0/0192.168.10.6255.255.255.252N/A
S0/0/1192.168.10.10255.255.255.252N/A
PC1NIC172.16.1.2255.255.255.0172.16.1.1
PC2NIC172.16.2.2255.255.255.0172.16.2.1
PC3NIC192.168.1.2255.255.255.0192.168.1.1

Objectives

Part 1: Configure OSPFv2 Routing

Part 2: Verify the Configurations

Background

In this activity, the IP addressing is already configured. You are responsible for configuring the three router topology with basic single area OSPFv2 and then verifying connectivity between end devices.

Note: The topology is the same one used in the chapter examples. In addition, the student practiced the configuration of this topology in the Syntax Checker activities. Therefore, the student should be able to complete this activity with minimal assistance.

Part 1: Configure OSPFv2 Routing

Step 1: Configure OSPF on the R1, R2 and R3.

Use the following requirements to configure OSPF routing on all three routers:

  • Process ID 10
  • Router ID for each router: R1 = 1.1.1.1; R2 = 2.2.2.2; R3 = 3.3.3.3
  • Network address for each interface
  • LAN interface set to passive (do not use the default keyword)

Step 2: Verify OSPF routing is operational.

On each router, the routing table should now have a route to every network in the topology.

Part 2: Verify the Configurations

Each PC should be able to ping the other two PCs. If not, check your configurations.

!--------------------------
!R1
!--------------------------
ena
conf t
!
router ospf 10
router-id 1.1.1.1
network 172.16.1.0 0.0.0.255 area 0
network 172.16.3.0 0.0.0.3 area 0
network 192.168.10.4 0.0.0.3 area 0
passive-interface GigabitEthernet0/0
!
end

 

!--------------------------
!R2
!--------------------------
ena
conf t
!
router ospf 10
router-id 2.2.2.2
network 172.16.2.0 0.0.0.255 area 0
network 172.16.3.0 0.0.0.3 area 0
network 192.168.10.8 0.0.0.3 area 0
passive-interface GigabitEthernet0/0
!
end

 

!--------------------------
!R3
!--------------------------
ena
conf t
!
router ospf 10
router-id 3.3.3.3
network 192.168.1.0 0.0.0.255 area 0
network 192.168.10.4 0.0.0.3 area 0
network 192.168.10.8 0.0.0.3 area 0
passive-interface GigabitEthernet0/0
!
end

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02Version 5.03Version 6.0Online Assessment
Chapter 8 ExamChapter 8 ExamChapter 8 ExamOnline Test
Next Chapter
Chapter 9 ExamChapter 9 ExamChapter 9 ExamOnline Test
Lab Activities
8.2.2.7 Packet Tracer – Configuring OSPFv2 in a Single Area
8.3.3.5 Packet Tracer – Configuring Basic OSPFv3 in a Single Area
8.4.1.2 Packet Tracer – Skills Integration Challenge