8.2.4.14 Packet Tracer – Troubleshooting Enterprise Networks 3

8.2.4.14 Packet Tracer – Troubleshooting Enterprise Networks 3

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02 Version 5.03 Version 6.0 Online Assessment
Chapter 8 Exam Chapter 8 Exam Chapter 8 Exam Online Test
Next Chapter
Practice Final Practice Final Practice Final Online Test
CCNA 4 Lab Activities
 8.1.1.8 Packet Tracer – Troubleshooting Challenge – Documenting The Network
 8.2.4.12 Packet Tracer – Troubleshooting Enterprise Networks 1
 8.2.4.13 Packet Tracer – Troubleshooting Enterprise Networks 2
 8.2.4.14 Packet Tracer – Troubleshooting Enterprise Networks 3
 8.2.4.15 Packet Tracer – Troubleshooting Challenge – Using Documentation to Solve Issues
 8.3.1.2 Packet Tracer – CCNA Skills Integration Challenge

Packet Tracer – Troubleshooting Enterprise Networks 3 (Answer Version)

Answer Note: Red font color or Gray highlights indicate text that appears in the Answer copy only.

Topology

8.2.4.14 Packet Tracer – Troubleshooting Enterprise Networks 3

8.2.4.14 Packet Tracer – Troubleshooting Enterprise Networks 3

Addressing Table

Device Interface IP Address Subnet Mask Default Gateway
R1 G0/0 192.168.10.1 255.255.255.0 N/A
S0/0/0 10.1.1.1 255.255.255.252 N/A
S0/0/1 10.3.3.1 255.255.255.252 N/A
R2 G0/0 209.165.200.225 255.255.255.224 N/A
G0/1 192.168.20.1 255.255.255.0 N/A
S0/0/0 10.1.1.2 255.255.255.252 N/A
S0/0/1 10.2.2.1 255.255.255.252 N/A
R3 G0/1 192.168.30.1 255.255.255.0 NN/A
S0/0/0 10.3.3.2 255.255.255.252 N/A
S0/0/1 10.2.2.2 255.255.255.252 N/A
S1 VLAN10 DHCP assigned DHCP assigned DHCP assigned
S2 VLAN11 192.168.11.2 255.255.255.0 N/A
S3 VLAN30 192.168.30.2 255.255.255.0 N/A
PC1 NIC DHCP assigned DHCP assigned DHCP assigned
PC2 NIC 192.168.30.10 255.255.255.0 192.168.30.1
TFTP Server NIC 192.168.20.254 255.255.255.0 192.168.20.1

Background

This activity uses a variety of technologies you have encountered during your CCNA studies, including routing, port security, EtherChannel, DHCP, NAT, PPP, and Frame Relay. Your task is to review the requirements, isolate and resolve any issues, and then document the steps you took to verify the requirements.

Note: This activity begins with a partial score.

Requirements

DHCP

  • R1 is the DHCP server for the R1 LAN.

Switching Technologies

  • Port security is configured to only allow PC1 to access S1’s F0/3 interface. All violations should disable the interface.
  • Link aggregation using EtherChannel is configured on S2, S3, and S4.

Routing

  • All routers are configured with OSPF process ID 1 and no routing updates should be sent across interfaces that do not have routers connected.
  • R2 is configured with a default route pointing to the ISP and redistributes the default route.
  • NAT is configured on R2 and no untranslated addresses are permitted to cross the Internet.

WAN Technologies

  • The serial link between R1 and R2 uses Frame Relay.
  • The serial link between R2 and R3 uses HDLC encapsulation.
  • The serial link between R1 and R3 uses PPP with PAP.

Connectivity

  • Devices should be configured according to the Addressing Table.
  • Every device should be able to ping every other device.

Troubleshooting Documentation

Device Error Correction
R1 There is an incorrect default gateway in DHCP pool ip dhcp pool Access

default-router 192.168.10.1

R1 The default route propagation should not be configured on this router router ospf 1

no default-information originate

R2 The default route propagation should be configured on this router router ospf 1

default-information originate

R2 Incorrect encapsulation on S0/0/1 interface s0/0/1

encapsulation hdlc

R3 R3 is not forming an adjacency with R1 and R2 router ospf 1

no passive-interface default

passive-interface g0/1

S1 Port security was configured on the incorrect interface interface FastEthernet0/3

switchport access vlan 10

switchport mode access

switchport port-security

switchport port-security mac-address sticky

S3 Interface G1/1 switchport is not configured as a trunk port interface g1/1

switchport mode trunk

S4 Port channels are configured incorrectly interface range f0/1-2

no channel-group 3 mode auto

channel-group 2 mode auto

interface range f0/3-4

no channel-group 2 mode auto

channel-group 3 mode auto

Verification Documentation

Capture output from verification commands and provide documentation proving that each of the requirements has been satisfied.

Answer’s Note: The answer key for this section is left blank because there are many ways to verify the requirements.

Suggested Scoring Rubric

Packet Tracer scores 60 points. The troubleshooting documentation and Answer verification is worth 40 points.

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02 Version 5.03 Version 6.0 Online Assessment
Chapter 8 Exam Chapter 8 Exam Chapter 8 Exam Online Test
Next Chapter
Practice Final Practice Final Practice Final Online Test
CCNA 4 Lab Activities
 8.1.1.8 Packet Tracer – Troubleshooting Challenge – Documenting The Network
 8.2.4.12 Packet Tracer – Troubleshooting Enterprise Networks 1
 8.2.4.13 Packet Tracer – Troubleshooting Enterprise Networks 2
 8.2.4.14 Packet Tracer – Troubleshooting Enterprise Networks 3
 8.2.4.15 Packet Tracer – Troubleshooting Challenge – Using Documentation to Solve Issues
 8.3.1.2 Packet Tracer – CCNA Skills Integration Challenge

Comments

comments

Enjoyed this post? Share it!