8.3.1.2 Packet Tracer – Skills Integration Challenge

8.3.1.2 Packet Tracer – Skills Integration Challenge

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02Version 5.03Version 6.0Online Assessment
Chapter 8 ExamChapter 8 ExamChapter 8 ExamOnline Test
Next Chapter
Chapter 9 ExamChapter 9 ExamChapter 9 ExamOnline Test
Lab Activities
8.1.3.3 Packet Tracer – Configuring DHCPv4 Using Cisco IOS
8.3.1.2 Packet Tracer – Skills Integration Challenge

Packet Tracer – Skills Integration Challenge (Answer Version)

Answer Note: Red font color or Gray highlights indicate text that appears in the Answer copy only.

Topology

8.3.1.2 Packet Tracer – Skills Integration Challenge

8.3.1.2 Packet Tracer – Skills Integration Challenge

Addressing Table

DeviceInterfaceIP AddressSubnet MaskDefault Gateway
R1G0/0.10172.31.10.1255.255.255.224N/A
G0/0.20172.31.20.1255.255.255.240N/A
G0/0.30172.31.30.1255.255.255.128N/A
G0/0.40172.31.40.1255.255.255.192N/A
G0/1DHCP AssignedDHCP AssignedN/A
PC1NICDHCP AssignedDHCP AssignedDHCP Assigned
PC2NICDHCP AssignedDHCP AssignedDHCP Assigned
PC3NICDHCP AssignedDHCP AssignedDHCP Assigned
PC4NICDHCP AssignedDHCP AssignedDHCP Assigned

VLAN Port Assignments and DHCP Information

PortsVLAN Number – NameDHCP Pool NameNetwork
Fa0/5 – 0/9VLAN 10 – SalesVLAN_10172.31.10.0/27
Fa0/10 – Fa0/14VLAN 20 – ProductionVLAN_20172.31.20.0/28
Fa0/15 – Fa0/19VLAN 30 – MarketingVLAN_30172.31.30.0/25
Fa0/20 – Fa0/24VLAN 40 – HRVLAN_40172.31.40.0/26

Scenario

In this culminating activity, you will configure VLANs, trunks, DHCP Server, DHCP relay agents, and configure a router as a DHCP client.

Requirements

Using the information in the tables above, implement the following requirements:

  • Create VLANs on S2 and assign VLANs to appropriate ports. Names are case-sensitive
  • Configure S2 ports for trunking.
  • Configure all non-trunk ports on S2 as access ports.
  • Configure R1 to route between VLANs. Subinterface names should match the VLAN number.
  • Configure R1 to act as a DHCP server for the VLANs attached to S2.
    • Create a DHCP pool for each VLAN. Names are case-sensitive.
    • Assign the appropriate addresses to each pool.
    • Configure DHCP to provide the default gateway address
    • Configure the DNS server 209.165.201.14 for each pool.
    • Prevent the first 10 addresses from each pool from being distributed to end devices.
  • Verify that each PC has an address assigned from the correct DHCP pool.
  • Note: DHCP address assignments may take some time. Click Fast Forward Time to speed up the process.
  • Configure R1 as a DHCP client so that it receives an IP address from the ISP network.
  • Verify all devices can now ping each other and www.cisco.pka.

Router R1

enable
config t
!
ip dhcp excluded-address 172.31.10.1 172.31.10.10
ip dhcp excluded-address 172.31.20.1 172.31.20.10
ip dhcp excluded-address 172.31.30.1 172.31.30.10
ip dhcp excluded-address 172.31.40.1 172.31.40.10
!
ip dhcp pool VLAN_10
network 172.31.10.0 255.255.255.224
default-router 172.31.10.1
dns-server 209.165.201.14
ip dhcp pool VLAN_20
network 172.31.20.0 255.255.255.240
default-router 172.31.20.1
dns-server 209.165.201.14
ip dhcp pool VLAN_30
network 172.31.30.0 255.255.255.128
default-router 172.31.30.1
dns-server 209.165.201.14
ip dhcp pool VLAN_40
network 172.31.40.0 255.255.255.192
default-router 172.31.40.1
dns-server 209.165.201.14
!
interface GigabitEthernet0/0
no shutdown
!
interface GigabitEthernet0/0.10
encapsulation dot1Q 10
ip address 172.31.10.1 255.255.255.224
!
interface GigabitEthernet0/0.20
encapsulation dot1Q 20
ip address 172.31.20.1 255.255.255.240
!
interface GigabitEthernet0/0.30
encapsulation dot1Q 30
ip address 172.31.30.1 255.255.255.128
!
interface GigabitEthernet0/0.40
encapsulation dot1Q 40
ip address 172.31.40.1 255.255.255.192
!
interface GigabitEthernet0/1
ip address dhcp
no shutdown
!
end

 

Switch S2

enable
config t
!
interface range fa0/1 - 4
switchport mode trunk
!
vlan 10
name Sales
vlan 20
name Production
vlan 30
name Marketing
vlan 40
name HR
!
interface range fa0/5 - 24
switchport mode access
!
interface fa0/5
switchport access vlan 10
interface fa0/12
switchport access vlan 20
interface fa0/15
switchport access vlan 30
interface fa0/20
switchport access vlan 40
!
end

From year to year, Cisco has updated many versions with difference questions. The latest version is version 6.0 in 2018. What is your version? It depends on your instructor creating your class. We recommend you to go thought all version if you are not clear. While you take online test with netacad.com, You may get random questions from all version. Each version have 1 to 10 different questions or more. After you review all questions, You should practice with our online test system by go to "Online Test" link below.

Version 5.02Version 5.03Version 6.0Online Assessment
Chapter 8 ExamChapter 8 ExamChapter 8 ExamOnline Test
Next Chapter
Chapter 9 ExamChapter 9 ExamChapter 9 ExamOnline Test
Lab Activities
8.1.3.3 Packet Tracer – Configuring DHCPv4 Using Cisco IOS
8.3.1.2 Packet Tracer – Skills Integration Challenge

Comments

comments